Resolved
The issue has been resolved and the service is back to normal.
Monitoring
A fix has been implemented and affected service is being monitored actively.
Identified
We've identified the issue are actively working on rolling out a fix.
Investigating
We're currently investigating an issue with file uploads on the platform.