Resolved
The content generation generation processing times are back to normal.
Monitoring
We've cleared the processing queue & are working to restore normal processing for other customers.
Monitoring
We have confirmed the source of the unintentional spike with the customer and a fix has been implemented. We are actively monitoring recovery of the content generation pipeline and downstream customer impact.
Identified
We have identified the cause of the incident. A publisher unintentionally sent a high volume of content generation requests, causing delays for other customers.
Investigating
We're experiencing slower than expected content generation processing times.